[Gambas-devel] More problem installing gambas

Benoit Minisini gambas at ...20...
Sun May 25 23:59:43 CEST 2003

Le Dimanche 25 Mai 2003 21:14, Jean-Francois Perreault a écrit :
> Hi,


> (I moved this to devel since this is an issue with gambas itself)

Game over ! The gambas-devel is used for gambas development topics. You should 
have sent this mail to the user mailing-list.

> I'm still trying to install gambas (now 0.57) but it just won't work :\

Always on a gentoo ?

> so far I tried with --disable-qt-component and --disable-kde-component
> and that gave me
> ERROR: #27: Cannot load library '/opt/gambas/lib/lib.gb.qt.la': file not
> found

Logical, the IDE needs the qt component ! How could the IDE display a GUI 
without it ?

> I included a strace when trying with these options
> I also tried with the qt component and without the kde component but
> that just segfault

Where ?

> I also included an strace
> I also tried with both kde and qt components but that as before crash
> during make install at the "Creating the library info files..." step
> is there any way to fix this ? why does this work on other distributions
> ? is it because they use earlier version or glibc or kde ?
> could I fix this by downgrading glibc/kde ?

No idea, you should give complete information on your system. Even with that, 
it will be difficult to help you, but without it is absolutely impossible. I 
can't read mind :-)

> also I noticed configure script re-execute itself with
> --enable-ltdl-convenience at the end , could that have anything to do
> with my problem ?

It does not rexecute itself, it configure the libtool package that is a tool 
provided by GNU that has its own configure script in its own directory.

> thanks ,

Not at all,

Benoit Minisini
mailto:gambas at ...1...

More information about the Devel mailing list