<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Too late, Jussi. Anyway,  I tried all those rm lines, but to no
      avail. The error is still there.</p>
    <p>Regards<br>
      Rolf<br>
    </p>
    <div class="moz-cite-prefix">Am 10.01.22 um 21:00 schrieb Jussi
      Lahtinen:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFJMe7TKJwYGV+FaV2wvQn5xDSzro+q=HQDfGgq+66SaMiGYyQ@mail.gmail.com">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>No, do not delete $HOME/.local/share/gambas3 !!</div>
        <div>There are all your Gambas settings.</div>
        <div><br>
        </div>
        <div>Run only these after removing Gambas installed via package
          manager:</div>
        <div><br>
        </div>
        <div>sudo rm -f /usr/local/bin/gbx3 /usr/local/bin/gbc3
          /usr/local/bin/gba3 /usr/local/bin/gbi3 /usr/local/bin/gbs3<br>
          sudo rm -rf /usr/local/lib/gambas3<br>
          sudo rm -rf /usr/local/share/gambas3<br>
          sudo rm -f /usr/local/bin/gambas3<br>
          sudo rm -f /usr/local/bin/gambas3.gambas<br>
          <br>
          sudo rm -f /usr/bin/gbx3 /usr/bin/gbc3 /usr/bin/gba3
          /usr/bin/gbi3 /usr/local/bin/gbs3<br>
          sudo rm -rf /usr/lib/gambas3<br>
          sudo rm -rf /usr/share/gambas3<br>
          sudo rm -f /usr/bin/gambas3<br>
          sudo rm -f /usr/bin/gambas3.gambas<br>
          <br>
          sudo rm -f /usr/local/bin/gbx3 /usr/local/bin/gbc3
          /usr/local/bin/gba3 /usr/local/bin/gbi3<br>
          sudo rm -rf /usr/local/lib/gambas3<br>
          sudo rm -rf /usr/local/share/gambas3</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div>Jussi</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022 at 9:34
            PM Bruce Steers <<a href="mailto:bsteers4@gmail.com"
              moz-do-not-send="true">bsteers4@gmail.com</a>> wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0px 0px 0px
            0.8ex;border-left:1px solid
            rgb(204,204,204);padding-left:1ex">
            <div dir="ltr">
              <div style="font-size:small">make sure apt does not have
                it.</div>
              <div style="font-size:small">sudo apt-get remove
                "gambas3*"</div>
              <div style="font-size:small"><br>
              </div>
              <div style="font-size:small">manually delete the gambas3
                folder in /usr/lib and in /usr/share</div>
              <div style="font-size:small">sudo rm -fr /usr/lib/gamba3<br>
              </div>
              <span class="gmail_default" style="font-size:small"></span>sudo
              rm -fr /usr/<span class="gmail_default"
                style="font-size:small">share</span>/gamba3<br>
              <div><span class="gmail_default" style="font-size:small"></span><br>
              </div>
              <div>delete all gambas files from /usr/bin</div>
              <div style="font-size:small">sudo rm /usr/bin/gb*3*</div>
              <div style="font-size:small">
                <div style="font-size:small">sudo rm /usr/bin/gambas*</div>
                <div style="font-size:small"><br>
                  <br>
                </div>
              </div>
              <div style="font-size:small">delete
                $HOME/.local/share/gambas3</div>
              <div style="font-size:small"><br>
              </div>
              <div style="font-size:small">that should be about all you
                need to completely clean out for a fresh install.</div>
              <div style="font-size:small"><br>
              </div>
              <div style="font-size:small">Always be sure to use 'make
                uninstall' first if going from compiled version to repo
                version<br>
              </div>
              <div style="font-size:small">
                <div style="font-size:small">Always be sure to use
                  'apt-get remove gambas3*' first if going from repo
                  version to compiled<br>
                </div>
                <div style="font-size:small"><br>
                  <br>
                </div>
              </div>
              <div style="font-size:small">BruceS</div>
              <div style="font-size:small"><br>
              </div>
              <div style="font-size:small"><br>
              </div>
            </div>
            <br>
            <div class="gmail_quote">
              <div dir="ltr" class="gmail_attr">On Mon, 10 Jan 2022 at
                19:23, Rolf-Werner Eilert <<a
                  href="mailto:rwe-sse@osnanet.de" target="_blank"
                  moz-do-not-send="true">rwe-sse@osnanet.de</a>>
                wrote:<br>
              </div>
              <blockquote class="gmail_quote" style="margin:0px 0px 0px
                0.8ex;border-left:1px solid
                rgb(204,204,204);padding-left:1ex">On my laptop, a new
                install destroyed my Gambas.<br>
                <br>
                As it seems, I once had installed 3.14 manually (make).
                Don't know if it <br>
                was removed properly. Then there was a 3.16 over it.<br>
                <br>
                The repo is teams.<br>
                <br>
                I removed 3.16 and wanted to make a proper reinstall,
                but each time I <br>
                try I get this message now:<br>
                <br>
                Die folgenden Pakete haben unerfüllte Abhängigkeiten:<br>
                  gambas3-runtime : Kollidiert mit: gambas3-gb-gui aber
                <br>
                3.14.3-2ubuntu3.1 soll installiert werden<br>
                                    Kollidiert mit:
                gambas3-gb-gui-opengl<br>
                                    Kollidiert mit: gambas3-gb-jit aber
                <br>
                3.14.3-2ubuntu3.1 soll installiert werden<br>
                  gambas3-scripter : Kollidiert mit: gambas3-script aber
                <br>
                3.14.3-2ubuntu3.1 soll installiert werden<br>
                E: Probleme können nicht korrigiert werden, Sie haben
                zurückgehaltene <br>
                defekte Pakete.<br>
                <br>
                So to me it looks as if there are rests of the 3.14.3
                install (with <br>
                make) which cannot be removed by the packager. What can
                I do? I tried <br>
                "make uninstall", but it ran through without error
                message and nothing <br>
                changed.<br>
                <br>
                Thanks for your help!<br>
                <br>
                Rolf<br>
                <br>
                <br>
                <br>
                ----[ <a
                  href="http://gambaswiki.org/wiki/doc/netiquette"
                  rel="noreferrer" target="_blank"
                  moz-do-not-send="true">http://gambaswiki.org/wiki/doc/netiquette</a>
                ]----<br>
              </blockquote>
            </div>
            <br>
            ----[ <a href="http://gambaswiki.org/wiki/doc/netiquette"
              rel="noreferrer" target="_blank" moz-do-not-send="true">http://gambaswiki.org/wiki/doc/netiquette</a>
            ]----<br>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">
----[ <a class="moz-txt-link-freetext" href="http://gambaswiki.org/wiki/doc/netiquette">http://gambaswiki.org/wiki/doc/netiquette</a> ]----
</pre>
    </blockquote>
  </body>
</html>