<div dir="ltr"><div dir="ltr"><br></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Il giorno lun 10 gen 2022 alle ore 21:43 Rolf-Werner Eilert <<a href="mailto:rwe-sse@osnanet.de">rwe-sse@osnanet.de</a>> ha scritto:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
  
    
  
  <div><p>No, nothing works. I tried dpkg --remove gambas3-runtime, and it
      says it is not installed. So the whole thing seems to be a matter
      of directives rather than files. <br>
    </p>
    <p>To me it seems the package manager is running into some old
      directives to install 3.14 which confuses it. <br>
    </p>
    <p>Regards<br>
      Rolf</p>
    <p><br>
    </p>
  </div>

<br>
----[ <a href="http://gambaswiki.org/wiki/doc/netiquette" rel="noreferrer" target="_blank">http://gambaswiki.org/wiki/doc/netiquette</a> ]----<br></blockquote><div><br></div><div>Hi Rolf,<br><br>follow these instructions to remove the broken packages:<br><a href="https://stackoverflow.com/questions/48431372/removing-broken-packages-in-ubuntu">https://stackoverflow.com/questions/48431372/removing-broken-packages-in-ubuntu</a><br><br>Once you have cleaned everything, compile Gambas from git<br><br>Regards<br>Gianluigi <br></div></div></div>