<div dir="ltr"><div dir="ltr"><div class="gmail_default" style="font-size:small"><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Sat, 8 Jan 2022 at 14:26, Rolf-Werner Eilert <<a href="mailto:rwe-sse@osnanet.de">rwe-sse@osnanet.de</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">After an update to the latest Gambas version, I still can start SOME of <br>
the Gambas applications. The Gambas IDE itself as well as some of the <br>
other applications don't start anymore.<br>
<br>
When starting via terminal, I get this:<br>
<br>
$ gambas3<br>
Speicherzugriffsfehler (Speicherabzug geschrieben)<br>
<br>
This is under Ubuntu 18 and Mate. Maybe some inconsistency in GTK+?<br>
<br>
I have no chance of going to Ubuntu 20 yet, so should I go back to an <br>
older Gambas version? And if so, how would I do this?<br>
<br>
I use the version from the Gambas Team repo I think. It has installed a <br>
lot of updates for Gambas, but as the IDE doesn't start, I cannot say <br>
what exactly was installed.<br>
<br>
Thanks for your help!<br>
<br>
Rolf<br></blockquote><div><br></div><div style="font-size:small" class="gmail_default">to revert the PPA all you can do is go from daily build to stable.</div><div style="font-size:small" class="gmail_default"><pre class="gmail-command gmail-subordinate" id="gmail-yui_3_10_3_1_1641652169185_74">sudo add-apt-repository -r ppa:gambas-team/gambas-daily<br>sudo add-apt-repository ppa:gambas-team/gambas3<br></pre><pre class="gmail-command gmail-subordinate" id="gmail-yui_3_10_3_1_1641652169185_74">sudo apt-get upgate<br></pre></div></div></div>