<div dir="ltr"><div dir="ltr"><br></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Il giorno ven 31 dic 2021 alle ore 22:56 bb <<a href="mailto:adamnt42@gmail.com">adamnt42@gmail.com</a>> ha scritto:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On Fri, 2021-12-31 at 14:15 +0100, Gianluigi wrote:<br>
> Hi Benoit,<br>
> <br>
> I don't see where the libraries for PostgreSQL to install on Debian<br>
> and<br>
> Ubuntu are.<br>
> What happened to it?<br>
> <br>
> Regards<br>
> Gianluigi<br>
> <br>
> ----[ <a href="http://gambaswiki.org/wiki/doc/netiquette" rel="noreferrer" target="_blank">http://gambaswiki.org/wiki/doc/netiquette</a> ]----<br>
Not quite sure what your question is, but the only thing you should<br>
need for Debian is libpq-devel (no matter what version).<br>
b</blockquote><div><br></div><div>In my Ubuntu 20.04 at the time, in addition to libpq-dev I installed postgresql-server-dev-12 as it was also listed in the libraries on the wiki and in gitlab-ci.yml.<br>Now the library seems to disappear and I don't understand the reason, it seems that it don't interest anyone.<br><br>Since in Genoa the mayor of the city resolved the prohibition for the year-end barrels, it happened that the Genoese have fired at least twice the other years, it seems to be under a bombardment ;-D<br>Happy New Year!</div><div><br></div><div>Gianluigi<br></div></div></div>