<div dir="ltr"><div class="gmail_default" style="font-size:small">Ubuntu 21.04 is now available if you didn't know.<br></div><div class="gmail_default" style="font-size:small"><br></div><div class="gmail_default" style="font-size:small">I downloaded it here...</div><div class="gmail_default" style="font-size:small"><a href="https://cdimage.ubuntu.com/ubuntu/daily-live/current/" target="_blank">https://cdimage.ubuntu.com/ubuntu/daily-live/current/</a></div><div class="gmail_default" style="font-size:small"><br></div><div class="gmail_default" style="font-size:small">Latest daily builds, official release date is April 22, 2021.</div><div class="gmail_default" style="font-size:small">My flavour is MATE desktop and I'm using it now.<br></div><div class="gmail_default" style="font-size:small">Install was a pain as i had no EFI drive , but i figured that out.<br></div><div class="gmail_default" style="font-size:small"><br></div><div class="gmail_default" style="font-size:small">Repo Gambas was 3.15.1</div><div class="gmail_default" style="font-size:small"><br></div><div class="gmail_default" style="font-size:small">Dependency issues for compile compared to ubuntu-latest (focal) ...</div><div class="gmail_default">libgmime2.6-dev non existent , libgmime3.0-dev works fine</div><div class="gmail_default">postgresql-server-dev-12, no must be postgresql-server-dev-13</div><div style="font-size:small" class="gmail_default">or postgresql-server-dev-all ?</div><div style="font-size:small" class="gmail_default"><br></div><div style="font-size:small" class="gmail_default">so this from my branches <a href="http://gitlab.ci" target="_blank">gitlab.ci</a> file ...</div><div style="font-size:small" class="gmail_default"><br></div><div style="font-size:small" class="gmail_default"><span id="m_2302619613736399158gmail-LC146" lang="yaml"><span>apt-get install -y build-essential g++ automake autoconf libtool libbz2-dev libmysqlclient-dev unixodbc-dev libpq-dev postgresql-server-dev-13 libsqlite0-dev libsqlite3-dev libglib2.0-dev libgtk2.0-dev libcurl4-gnutls-dev libgtkglext1-dev libpcre3-dev libsdl-sound1.2-dev libsdl-mixer1.2-dev libsdl-image1.2-dev libxml2-dev libxslt1-dev librsvg2-dev libpoppler-dev libpoppler-private-dev libpoppler-glib-dev libpoppler-cpp-dev libasound2-dev libdirectfb-dev libxtst-dev libffi-dev libglew-dev libimlib2-dev libv4l-dev libsdl-ttf2.0-dev libgdk-pixbuf2.0-dev linux-libc-dev libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev libcairo2-dev libgsl-dev libncurses5-dev libgmime-3.0-dev llvm-dev llvm libalure-dev libgmp-dev libgtk-3-dev libsdl2-dev libsdl2-mixer-dev libsdl2-ttf-dev libsdl2-image-dev sane-utils libdumb1-dev libssl-dev libqt5opengl5-dev libqt5svg5-dev libqt5webkit5-dev libqt5x11extras5-dev qtbase5-dev qtwebengine5-dev libwebkit2gtk-4.0-dev git</span></span></div><div style="font-size:small" class="gmail_default"><span id="m_2302619613736399158gmail-LC146" lang="yaml"><span><br></span></span></div><div style="font-size:small" class="gmail_default"><span id="m_2302619613736399158gmail-LC146" lang="yaml"><span>And then All components compiled and installed okay.</span></span></div><div style="font-size:small" class="gmail_default"><span id="m_2302619613736399158gmail-LC146" lang="yaml"><span><br></span></span></div><div style="font-size:small" class="gmail_default"><span id="m_2302619613736399158gmail-LC146" lang="yaml"><span></span></span>BruceS</div><div style="font-size:small" class="gmail_default"><br></div><div style="font-size:small" class="gmail_default"><br></div></div>