<div dir="ltr"><br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
At the moment I have tried the GTK+3 IDE on my Ubuntu 20.04 and on a <br>
Fedora 33. The right click opens the popup menu of the different <br>
editors. I didn't have check searching twice yet.<br>
<br>
Maybe it could be related to the GTK+3 widget theme in use?<br></blockquote><div><br></div><div style="font-size:small">I'm now thinking it is only a LinuxMint issue.</div><div style="font-size:small">I just installed the latest on debian and not getting the errors.</div><div style="font-size:small">Although before installing i deleted the following (after running make uninstall)...</div><div style="font-size:small"> /usr/lib/gambas3  (full of .so files, see attachment for ls result)<br></div><div style="font-size:small">/usr/share/gambas3 (3 icons)<br></div><div style="font-size:small">$HOME/.local/share/gambas3 (700mb+ in 235,000 files)</div><div style="font-size:small"><br></div><div style="font-size:small">am doing the same on mint now to see if it's any better.</div></div></div></blockquote><div><br></div><div style="font-size:small" class="gmail_default">ok , yet another fresh install on mint , still got the issues , tried changing desktop theme. tried using different window managers (marco,compiz,metacity)</div><div style="font-size:small" class="gmail_default">Makes no difference.</div><div style="font-size:small" class="gmail_default">It's safe to say LinuxMint simply does not comply with how you're doing things with GTK3 (no errors in QT IDE)<br></div><div style="font-size:small" class="gmail_default"><br></div><div style="font-size:small" class="gmail_default"></div></div></div>