<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <pre><code>Never mind i found them with libpoppler-private-dev and </code><code><code>libhpdf-dev</code>  :)

I'm trying to get the wiki dependency list accurate as can be.

I had problems getting the qt5.webview and also </code><code><code>postgresql</code>, enabled with some additions.
and "make" was failing in gb.pdf not being able to find the afore mentioned header files. fixed with adding </code>
<code><code>libpoppler-private-dev libhpdf-dev</code>

Can SOMEBODY who knows EXACTLY what's needed tell me if I've added anything more then i should have or something should be different or whatever.
It's possible in my trying to get it working i've installed something i didn't need to and added it to this list.

thanks all.
 
</code><code>build-essential g++ automake autoconf libbz2-dev default-libmysqlclient-dev unixodbc-dev libpq-dev libsqlite0-dev libsqlite3-dev libglib2.0-dev libgtk2.0-dev libcurl4-gnutls-dev libgtkglext1-dev libpcre3-dev libsdl-sound1.2-dev libsdl-mixer1.2-dev libsdl-image1.2-dev libxml2-dev libxslt1-dev librsvg2-dev libpoppler-dev libpoppler-glib-dev libasound2-dev libdirectfb-dev libxtst-dev libffi-dev libqt4-dev libglew-dev libimlib2-dev libv4l-dev libsdl-ttf2.0-dev libgdk-pixbuf2.0-dev linux-libc-dev libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev libcairo2-dev libgsl-dev libncurses5-dev libgmime-3.0-dev llvm-dev libalure-dev libgmp-dev libgtk-3-dev libsdl2-dev libsdl2-mixer-dev libsdl2-ttf-dev libsdl2-image-dev sane-utils libdumb1-dev qtwebengine5-dev qt5-default libpoppler-private-dev libhpdf-dev postgresql-server-dev-all</code>


<code></code></pre>
  </body>
</html>